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Adobe Photoshop CS4 is a popular image editing software that provides a work environment con-
sistent with Adobe Illustrator, Adobe InDesign, Adobe ImageReady, and other products in the Adobe 
Creative Suite. This tutorial is an introduction to using Adobe Photoshop. Here you will learn how to 
get started, how to use the interface, and how to modify images with basic
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OPENING
 
Begin by opening Adobe Photoshop CS4. 

On a PC, click Start > Programs > Adobe > Photoshop CS4, or click on the shortcut on the desktop. 

On a Mac, click Macintosh HD > Applications > Adobe Photoshop CS4 > Photoshop CS4 shown 
in Figure 1, or click the icon in the Dock.

 
Fig. 1. Navigation to Photoshop CS4 on a Mac 

SETTING UP THE DOCUMENT 

Setting up your document correctly from the start will make your job much easier as you work through 
your project. This will require some advanced planning. For example, if your final output will be a bro-
chure, you may need to set up your document to be horizontal and double-sided. 

To create a new document, click File > New. This will open the Document Setup dialog box (Fig. 2). 
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Fig. 2. Document Setup dialog box 

Here you will be able to name your file, set up the correct page size, and orientation for your docu-
ment. Options include, but are not limited to: 

Page Size and Orientation 
Change the page size by typing in new values for width and height. Page size represents the final 
size you want after bleeds or trimming other marks outside the page. In the Preset dropdown menu 
you can find such common sizes as letter, legal, tabloid, etc. Typing in exact values for Height and 
Width gives you more control over the size and orientation of your page. 
Resolution 
Resolution is a number of pixels on a printed area of an image. The higher the resolution, the more 
pixels there are on the page, the better is the quality of the image. However, high resolution increas-
es the size of the file. The standard recommended resolution for printed images is 150-300, for Web 
images it is 72. 
Color Mode 
Choose a color mode that will best fit your project. For example, when making a graphic for a web 
site, choose RGB. When making an image for print, choose CMYK. 
Background Contents 
Choose the background: white, color, or transparent. When you have entered all of your document 
settings, click OK. 

OPENING AN IMAGE FROM A DISK 
If the image you have is saved on a disk, select File > Open, and then navigate to the disk drive 
where your image is saved. Choose the image file and click Open. At this point, you may want to 
save your image under a different name so that you can always have the original to fall back on in 
case of a mistake. To save you r file, select File > Save As and type in the new name of the file in 
the dialogue box. Now you should be ready to go. 
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This is the layout of Adobe Photoshop interface. 

Menu Bar 
If you look at the top of the screen you will see the Menu bar which contains all the main functions of 
Photoshop, such as File, Edit, Image, Layer, Select, Filter, View, Window, and Help. 

Tool Bar 
Most of the major tools are located in the Tool bar for easy access.
 
The Image 
The image will appear in its own window once you open a file.
 
Image Name 
The name of any image that you open will be at the top of the image window as shown above. 

Palettes 
Palettes contain functions that help you monitor and modify images. By default, palettes are stacked 
together in groups. These are the palettes that are usually visible: Color, Adjustments, and Layers. 
If none of the palettes are visible, go to Window in the Menu bar and choose palettes you need to 
work with. 
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Below is the description of the most commonly used palettes in Adobe Photoshop CS4. Palettes 
used for more advanced image editing will be covered in the Adobe Photoshop CS4 Tutorial -Inter-
mediate. 

COLOR, SWATCHES, STYLE 
The Color palette (Fig. 2) displays the current foreground and background colors and RGB values 
for these colors. You can use the sliders to change the foreground and background colors in dif-
ferent color modes. You can also choose a color from the spectrum of colors displayed in the color 
ramp at the bottom of the palette. 

 

Fig. 2. Color palette

In the Swatches palette (Fig. 3) you can choose a foreground or background color or add a         
customized color to the library. 

 

Fig. 3. Swatches palette

The Styles palette (Fig. 4) allows you to view, select, and apply preset layer styles. By default, a 
preset style replaces the current layer style. You can use the styles in the palette or add your own 
using the Create New Style icon. 

 

Figure 4. Styles palette
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HISTORY 

The History palette (Fig. 5) stores and displays each action performed allowing you jump to any 
recent stage of the image alteration. The alterations should be created during the current working 
session; after saving or closing the document the History palette clears all the contents. Each time 
you apply a change to an image, the new state of that image is added to the palette. The History 
palette can store up to 20 stages. However, you can always go back to the first stage, for example 
opening the document. It is important to know that once you click on any of the previous stages, all 
the changes that were made after it will be lost. 

 

Fig. 5. History palette

ADJUSTMENTS 
Adjustment layers give you the ability to apply an effect to a group of layers in Photoshop, and then 
you can edit that effect later, while preserving the original layers. 

Fig. 6. Adjustments palette
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LAYERS 

Layers let you organize your work into distinct levels that can be edited and viewed as individual 
units. Every Photoshop CS4 document contains at least one layer. Creating multiple layers lets you 
easily control how your artwork is printed, displayed, and edited. You will use the Layers palette (Fig. 
6) often while creating a document, so it is crucial to understand what it does and how to use it. 

A) Layer Visibility -The eye shows that the selected layer is visible. Click on or off to see or to hide 
a layer. 

B) Layer Locking Options -Click the checkered square icon to lock Transparency; click the brush 
icon to lock the Image; click the arrow icon to lock the Position; click the lock icon to lock all options. 

C) Layer Blending Mode -Defines how the layer’s pixels blend with underlying pixels in the image. 
By choosing a particular blending mode from the dropdown menu you can create a variety of special 
effects. 

D) Fill -By typing in a value or dragging the slider you can specify the transparency of the Fig. 6. 
Layers Palette color of the image or object. 

E) Opacity -By typing in a value or dragging a slider you can specify the transparency of the entire 
layer. 

F) Layer Lock -The icon shows when the layer is locked and disappears when it is unlocked. 
Double-click the icon to unlock the layer. 

G) Layer Options Menu -Click the black triangle to see the following options: New Layer, Duplicate 
Layer, Delete Layer, Layer Properties, etc. Some of the options are presented as icons at the bottom 
of the Layers palette. 

H) Link Layers – Can be used to link layers together. 

I) Layer Styles -If a layer has a style, an “F” icon shows at the bottom of the Layers palette. Click 
the little black triangle to see style options. 

J) Layer Mask -A grayscale image, with parts painted in black hidden, parts painted in white show-
ing, and parts painted in gray shades showing in various levels of transparency. 

K) Layer Set -This option helps to organize images with multiple layers. Click the icon to create a 
folder for several layers. 

L) Create New Fill or Adjustment Layer -Have the same opacity and blending mode options as 
image layers and can be rearranged, deleted, hidden, and duplicated in the same manner as image 
layers. Click the icon and select an option to create a new fill or adjustment layer. 

M) Create New Layer -Click this icon to create a new layer. 

N) Delete Layer -To delete a layer, select a layer in the Layers palette and drag it to the trash can 
icon; or, select a layer and click the icon. 
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Fig. 6. Layer palette
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If you used other Adobe products, such as Illustrator or InDesign, you should be familiar with the 
toolbox in  Adobe Photoshop CS4 as it shares some of the tools from these applications. If you are 
a novice user of Adobe products, you should keep in mind that you might not need to use all of the 
tools. In this tutorial, only the basic tools will be discussed in depth. 

Some tools in the toolbar have additional “hidden” tools. These tools have small black triangles in 
the right-hand corner. To view the “hidden” tools, click and hold down on any tool that has a black 
triangle in the corner (Fig. 1). 

Fig. 1. “Hidden” tools
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Selects an object by drawing a rectangle or an ellipse around it. 

Click the tool button, choose a rectangular or an elliptical marquee. Drag the marquee 
over the area of the image you wish to select. 

Used to select and move objects on the page. 

Click the tool button, then click on any object on the page you wish to move. 

Selects an object by drawing a freehand border around it. 

Click the tool button, drag to draw a freehand border around the are of the image you 
wish to select. 

Selects an object by drawing a straight-edge border around it. 

Click the tool button, click on the starting point on the image, drag to draw a straight-edge 
border, click and drag again to select the are of the image you wish to select. Double-
click to finish. 

Selects an object by drawing a border that snaps to the edges of the defined area of the 
object. 

Click on the starting point on the image, drag around the are of the image. The tool will 
make fastening points at the edges. To finish selecting, drag the border to the starting 
point and click precisely in the point. 

Selects all objects in a document with the same or similar fill color, stroke weight, stroke 
color, opacity, or blending mode. By specifying the color range, or tolerance, you can 
control what the Magic Wand tool selects. 

Click the tool button, then click on the area of the image you wish to select. 
Selects and cuts parts of an image. 

Click the tool button, then click and drag the tool over the part of the image that you want 
to keep. Resize the selected area dragging the squares at the sides and corners. Click 
the RETURN key when your crop box is sized correctly. 

Used to cut images into slices, which can be exported to a web page. 

Marquee  

 

 
 

Move  

 

 

 

Lasso  

 

 

 

Polygonal  

Lasso 

 

 

 

Magnetic Lasso  

 

 

Magic Wand  

 

 

 

 

Crop Tool 

 

 
 

 

 

Slice Tool  
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Corrects small blemishes in scanned photos.

Select the tool, hold down the ALT key and left-click on the base color you need to heal. 
Then left-click over the blemish. 

Draws lines of different thicknesses and colors. 

Select the tool. Then click on the selected area, drag to draw lines. Use the Options bar 
to change the Brush, Mode, Opacity, and Flow. 

Takes a sample of an image and applies over another image, or a part of the             
same image. 
Select the tool. Hold down the ALT key and left-click on a certain point of the document 
where you want to start your copy point. Then, put your mouse over whatever part of the 
new document you want the picture to go to. Hold down the left mouse button and drag 
the mouse across the page to copy the picture. 

Paints over an image using the source data from a specified history state or snapshot.
 
Select the tool, specify the Brush, Blending Mode, Opacity, Style, Area, and Tolerance. 

Removes part of an existing path or stroke. You can use the Erase tool on paths, but not 
on text. 
Select the tool, click on the part of the image you wish to erase. Drag to erase pixels. 

Fills and entire area with a specific color of your choice. 

Select the tool. Choose a foreground color in the Color Box. Select an area you wish to 
apply the color to. Click the tool button, then click on the selected area. 

Applies a gradient fill to a selected part of the image or to an entire layer. 

Select an area you wish to apply gradient to, click the tool button, choose a fill in the Op-
tions bar, click on the starting point, hold the mouse down and drag to the end point. 

Blurs the sharp edges of an image. 

Select an area where you wish to apply the tool. Click the tool button, choose the Brush, 
Mode, and Strength. Drag the brush along the edges. 

 

Healing Brush  

 

 

 

Brush Tool  

 

 

 

Clone Stamp  

 

 

Art History Brush  

 

 

 

Erase Tool  

 

 

 

Paint Bucket Tool  

 

 

 

 

 

Gradient Tool  

 

 

Blur Tool  
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Selects paths and path segments. 

Select the tool, click anywhere on the path. 

Types text on a page. Every time you click the Type Tool on a new portion of the page a 
new layer will be created. 

Select the tool, click on the page and begin to type. You can specify the font and size in 
the Options bar. You can also resize and transform the text box by dragging the squares 
at the sides and corners. Use the Move Tool to move the text on the page. 

Draws smooth-edged paths. 

Select the tool, click on the page, drag to draw a path. Click and drag the anchor points to 
modify the path. 

Draws a rectangle shape. Other shapes that are hidden in this tool are: Rounded Rect-
angle Tool, Ellipse Tool, Polygon Tool, Line Tool, and Custom Shape Tool. 

Select the tool, click and drag on the page to draw a shape. The shape will be automati-
cally filled with the current foreground color. 

 

Type Tool  

Pen Tool  

Rectangle Tool  

Direct  

Selection Tool  

Takes color samples from colors on the page and displays Tool them in the Color Boxes.

Select the tool, click on the color in the image you wish to sample. The Color Box will 
display this color.

Allows you to move around within the image.
 
Select the tool, click on the spot on the page, hold the mouse button down, drag to move 
in the area. 

Magnifies or reduces the display of any area in your image Glass Tool window. 

Select the tool, choose Zoom In or Zoom Out in the Options bar, click on the area of the 
image you wish to magnify or reduce. 

Rotates the canvas

Select this tool and click and drag outside of the canvas and the canvas will turn. Hold 
Shift to make sure that the canvas will snap to certain degree points. 

 

Eyedropper Tool  

Hand Tool  

Magnifying 

Rotate View Tool 
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The foreground color appears in the upper color selection box and represents a color 
that is currently active. The background color appears in the lower box and represents an 
inactive color. 

To change the foreground color, click the upper color selection box in the toolbox. 

To change the background color, click the lower color selection box in the toolbox. 

To reverse the foreground and background colors, click the Switch Colors icon           
(the arrow) in the toolbox. 

To restore the default foreground and background colors, click the Default Colors icon 
(the little black and white boxes) in the toolbox.
 
NOTE: If you are using the Gradient Tool, the currently selected foreground and back-
ground colors will be the default colors of the gradient. 

Edit in Standard Mode and Edit in Quick Mask Mode are used for modifying images in 
the unmasked or masked area. 

Color Boxes  

Modes  

 

Now that you know how to find your way around in the Adobe Photoshop CS4 interface and are 
familiar with the most common commands, pallets, and tools, you can start doing some basic           
image editing. In the next few chapters of this tutorial you will learn how to crop, resize, correct, and    
sharp/blur your images. 
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Cropping is one of the most basic editing techniques that can improve your images. Cropping helps 
to bring out the most important features in your image and focus the viewers’ attention on these 
features. Cropping also allows you to make your image a standard photo size. 

There are several ways to crop images in Adobe Photoshop: 
	 1.	 Cropping with the Crop Tool 
	 2.	 Cropping to a specific size 
	 3. 	 Cropping with the Marquee Tool 

CROPPING WITH THE CROP TOOL

The Crop Tool allows you to make a precise selection of an image you wish to edit. To crop with the 
Crop Tool, follow these steps: 
	 1.	 Open the image you wish to crop (see Getting Started for detailed instructions). 
	 2.	 Select the Crop Tool from the Toolbox (see Selection Tools for location                 	
		  and description). 
	 3.	 Click on your image once and drag the mouse out to make a cropping border
		  (See Fig. 1)

Fig. 1. Cropping border
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	 4. 	 Resize the border by dragging the squares at the sides and corners till you are    		
		  satisfied with the way your image looks.
 
NOTE: You can also rotate your cropping border. Move the cursor outside the border, you will see 
how it turns into a double-headed arrow (Fig. 2). Drag the arrows in the directions you wish to rotate 
your selection. 

Fig. 2. Rotating the cropping border

	 5. 	 Once you are completely satisfied with your cropped image, press ENTER. 

CROPPING TO A SPECIFIC SIZE 

If you wish to print your digital photos or other images on standard size photo paper, you will 
have to crop your images to a specific size, such as 8x10. To crop an image to a specific size, do              
the following: 

	 1. 	 Open the image you wish to crop. 
	 2. 	 Select the Crop Tool from the Toolbox. 
	 3. 	 In the Options bar, specify the values for Width and Height (Fig. 3). 

Fig. 3. Crop Tool Options bar 

	 4. 	 Click in your image and drag the cropping border. Notice that the border is con		
		  strained -you cannot make it wider or longer than the specified values (Figure 4). 		
		  For example, if you entered 8 for Width and 10 for Height, whatever size you make 	
		  the border, the area within it will fit on an 8x10 photo.   
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Fig. 4. Cropping to a specific size 

	 5. 	 Once you are completely satisfied with your cropped image, press ENTER. 

CROPPING WITH THE MARQUEE TOOL 

If you are in a hurry and need just a simple crop, you can use the Marquee Tool and a menu      
command. To crop with the Marquee Tool, follow the steps below: 

	 1.	 Open the image you wish to crop. 
	 2.	 Select the Rectangular Marquee Tool from the Toolbox (see Selection Tools). 
	 3.	 Click in your image and drag the mouse to draw a marquee around the area you 		
		  wish to crop (Figure 5). 
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Fig. 5. Drawing a marquee

	 4. 	 In the main menu, go to Image > Crop (Fig. 6). The image will be                           	
		  immediately cropped.

Fig. 5. Image > Crop
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Resizing in Photoshop can help you print your images in standard photo sizes, resize and preserve 
the high quality of digital photos, and enlarge small images to a poster size. 

RESIZING TO A SPECIFIC SIZE 

To resize your image to a preset size, follow the steps below: 

	 1.	 In the main menu, go to File > New. 
	 2.	 In the New dialog box, click on the Preset dropdown menu. You will see several 		
		  preset sizes, such as 2x3, 4x6 and 5x7 with the preset resolution of 300 ppi (Fig. 1). 

Fig. 1. Preset size in the New dialog box

	 3. 	 Choose the size that you wish and click OK. 

NOTE: All the preset sizes are in portrait orientation. If you wish to resize an image with the land-
scape orientation, you need to create your own preset. To create your own size, do the following: 

	 1.	 Type in the values for Width and Height, for example 7x5. 
	 2.	 Type in your desired resolution (150 ppi is enough for high quality printing, and 72 	
		  ppi is good for the web images). 
	 3.	 Click the Save Preset button 
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RESIZING DIGITAL PHOTOS 

Digital photos usually have large dimensions but low resolution, 72 ppi, which effects their quality 
when their size is decreased or increased. When printed, the photos with the changed size will look 
pixilated. To resize the digital photos without loosing the quality, follow these steps: 

	 1.	 Open the digital photo you wish to resize. 
	 2.	 In the main menu, go to View > Rulers. You will be able to see the dimension of 		
		  your photo (Fig. 3).

Fig. 3. Dimensions of a digital photo

	 3.	 In the main menu, go to Image > Image Size. 
	 4.	 In the Image Size dialog box, check the Resample Image box off (Fig. 4). Type in 	
		  your desired resolution (anything between 150 and 300 ppi). The photo is now 		
		  6.667 x 5 inches. 

Fig. 4. Changing resolution
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ENLARGING 

If you want to make your digital photo into a poster size image, you can do it in the Image Size 
dialog box. However, just increasing the dimensions will make the image appear blurry and pixilated.  
To enlarge the image without loosing the quality, follow these steps: 

	 1.	 Open the digital image you wish to enlarge. 
	 2.	 In the main menu, go to Image > Image Size. 
	 3.	 In the Image Size dialog box, make sure the Resample Image box is checked off 	
		  and choose Bicubic Smoother from the dropdown box (Fig. 5). 

 

Fig. 5. Increasing the size by 10 percent 

	 4.	 Change the Document Size measurements to Percent. Type in 110; this will in		
		  crease the size of the image by 10 percent (Fig. 5). 
	 5.	 Continue enlarging by 10 percent till you are satisfied with the size. 
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Digital cameras tend to cause various problems, such as “red eye” or “hot spots”, if you use flash, 
or underexposure, if you don’t. In Photoshop, you can correct these problems, as well as adjust the 
overall color of your digital photo. 

RED EYE REMOVAL 

The digital camera flash is located right above the lens, which causes the “red-eye”; however, you 
can fix your photos easily in Photoshop. To remove the “red eye”, follow the steps below: 

	 1.	 Open a photo you wish to correct. 
	 2.	 Select the Zoom Tool from the Toolbox. Click and drag to draw a rectangle around 	
		  the eye (Fig. 1). 

Fig. 1. Red eye zoomed in

	 3. 	 Make sure your default Foreground and Background colors are 			 
		  black and white (Fig. 2). 
	

Fig. 2. Foreground and Background colors set to black and white 

	 4.	 Click on the little black triangle of the Healing Brush Tool button and select 		
		  the Red Eye Tool. (Fig 3).
	 5.	 Click on the red and paint, holding down the mouse button. You will see how the red 	
		  will disappear (Fig. 4). 

Fig. 3. Red Eye Tool
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Fig. 4. Red eye corrected

HOT SPOT REMOVAL
 
Using a flash can also cause another problem -shiny areas on people’s faces or the flash reflection 
in the shiny surfaces. To correct this problem, follow the steps below: 

	 1. 	 Open the photo you wish to correct. 
	 2. 	 Select the Clone Stamp Tool from the Toolbox. 

	 3. 	 In the Options bar, change the Blend Mode from Normal to Darken (Figure 5). 
	

Fig. 5. Setting the options for the Clone Stamp Tool 

	 4. 	 Set the Opacity to 50 percent. 
	 5. 	 Choose a soft-edged brush, set the diameter to 40 or 50.
	 6. 	 Hold down the SHIFT key and click in the clean area (without “hot spots”) to get a 	
		  sample of color (Fig. 6). 

 

Fig. 6. Clone Stamp selection 

	 7. 	 Paint over the “hot spot”, the light area will gradually darken (Fig. 7). 
 

Fig. 7. Corrected image
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ADDING FLASH 

If you took pictures indoors without a flash they will turn out underexposed and dark; in Photoshop, 
you can make your photos lighter. To fix underexposed photos, follow these steps: 

	 1. 	 Open a digital photo you wish to correct (Fig. 8). 
 

Fig. 8. Underexposed photo 

	 2.	 In the main menu, go to Layers > Duplicate. In the Duplicate Layer dialog box, 	
		  name the layer Layer 1. 
	 3.	 Make sure Layer 1 is selected in the Layers palette. In the Blending Mode drop
		  down box, change the Blending Mode to Screen (Fig. 9). 				  
		  The whole image will lighten. 

 

Fig. 9. Changing the Blending Mode 

	 4. 	 Keep duplicating Layer 1 till you are satisfied with the your image (Fig. 10). 



Adobe Photoshop CS4 p. 25

Fig. 10. Corrected photo

COLOR ADJUSTMENT 

Color adjustment options in Photoshop CS4 can help you to make your digital photos look more 
natural. To color correct your images, follow these steps: 
	
	 1.	 Open the image you wish to correct. 
	 2.	 In the main menu, go to Image > Adjustments > Levels. You will see a dialog box 	
		  displaying a diagram of the colors in your image (Fig. 11). The black triangle is for
		  shadows, the gray is for midtones, the white is for highlights. In the Channels
		  dropdown menu, you can choose between RGB, Red, Green, or Blue. These       
		  indicate whether your changes effect all the colors, or just one (red, green, or blue). 

Fig. 11. Levels dialog box 
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	 3.	 Make sure the Preview box is checked off. Choose the channel you wish to change 	
		  and drag the triangles. Dragging the black triangle to the right will make the     
		  shadows in your photo darker; dragging the white triangle to the left will make the
		  higlights in your photo lighter; dragging the gray triangle to the left will make the
		  midtones in your photo lighter, dragging it to the right will make the midtones darker. 	
		  You will be able to see the changes in your image.
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SHARPENING 

If your digital photos are slightly out of focus, you can use the basic sharpening technique to make 
your images look crisper. To sharpen your photo, follow the steps below: 

	 1.	 Open an image you wish to sharpen. Note that this technique can sharpen images 	
		  that are only slightly blurry. 
	 2.	 Use the Zoom Tool to make sure you are viewing your image in its full size, 		
		  that is, at 100%. 
	 3.	 In the main menu, go to Filter> Sharpen> Unsharp Mask. You will see the         		
		  Unsharp Mask dialog box (Fig. 1). 

 

Fig. 1. Unsharp Mask dialog box

	 4.	 Enter 125 for the Amount, 1 for the Radius, and 3 for the Threshold. 
	 5.	 Click OK. You will see how the image has become more in focus.

SOFTENING 

Sometimes you might not want objects or people in your photos look too sharp, in this case you can 
use a softening technique. To soften am image, follow these steps: 

	 1.	 Open the image you wish to soften. 
	 2.	 In the main menu, choose Layer > Duplicate Layer. You will have a new layer 		
		  called Background Copy. 
	 3.	 In the main menu, go to Filter > Blur > Gaussian Blur. In the Gaussian Blur dialog 	
		  box, type 4.0 for Radius, or drag the slider to the position (Fig. 2).

Fig. 2. Gaussian Blur 
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Fig. 4a. Before Fig. 4b. After

 

 

 

 

	 4. 	 Make sure the Background Copy layer is selected and change its opacity to 50% 	
		  (Fig. 3). The objects or people in your image will have a soft, glowing effect. 
 

Fig. 3. Opacity 

	 5. 	 Select the Eraser Tool from the Toolbox, choose a soft-edged brush, and erase 		
		  over the areas in the face that are supposed to be sharp, such as eyes, eyebrows,	
		  lips, and teeth (Fig. 4a and b). 
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Remember to save your work often. Saving frequently lessens the risk of losing the work you have 
been doing. To save your Photoshop document, do the following: 

	 1.	 Click File > Save. 
	 2.	 Navigate to the place you would like your document to be saved by using the drop	
		  down menu and the navigation window. 
	 3.	 Enter the name of your document in the Save As text field. 
	 4.	 Choose a format to save your project in from the Format dropdown menu. (Fig. 1) 

Fig. 1 Saving a document

	 5.	 Click the Save button in the bottom right corner of the dialogue box. 
	 6.	 Check to make sure that your document is saved in the place you intended. 

NOTE: If you save your file as PSD (default Photoshop saving format) your layers will be preserved, 
but the file size will be large. If you save your file as JPEG (a common image format) your layers will 
be flattened and become one layer. The file size though will be significantly smaller. 

 


